X9SCM Mobo with drives bigger then 2tb

Oct 8, 2004
So I don't know what I haven't tried yet. So the problem is I upgraded my motherboard from an X8SIL to an X9SCM and from ESXi 6.5 to 6.7. Everything was working fine in my X8SIL 6.5, but now since I have upgraded to the X9SCM any of the drives that are over 2 tb it will read them, but some of the files it will error out...mainly newer files that have been added to the drive.

ESXi will recognize and see the drive (8tb) and will allow the windows vm to write to it up to the 2 tb mark, and then will give me" this file is to big for the destination" error. But in the Windows VM it will say I still have 5.8tb free and there is 2tb used.

At first I thought it may had been a Mobo error, so I installed Windows 10 and took out ESXi out of the equation, and the Windows 10 could see and write to the drive fine. So I started back at the ESXi and installed the same version that was working on my old system (6.5) and still the same...sees the drive fine, but won't write anything to it.

I'm also getting the same results using a server 2016 VM. The X9SCM is on the latest bios update, and I'm booting the ESXi via a USB stick in UEFI mode.

What am I missing here? Any suggestions would be helpful.

Thank you.
Last edited:


[H]F Junkie
Jul 9, 2002
Are you passing the entire raw drive to the VM? or just creating an 8tb virtuakl drive, on the physical drive?