WTF is this BS? BOINC suspending for "no good reason"?!


[H]ard|DCOTM x4 aka "That Company"
Jun 6, 2000
I'm a very angry geek right now. Those five systems I stayed until ~10PM on Friday getting online have been doing piss all. Have the preferences setup setup to never stop working like always; but for some reason they've been sitting idle pretty much all weekend. I've never, and I mean never, seen this particular message before.


Have set these boxes to "Activity > Run Always" in hopes that'll solve it. If I'm over looking something, please let me know ASAP.

BTW, would normally post this in the open forum; but since I'm bitching about those specific boxes I thought it would be better off here.
Change the settings to run based on preferences. Then make sure its set to run when in use. And no other restrictions. Lets see what happens.
It was original set to run on preferences; just changed it to run always about 40 minutes ago and they haven't "paused" again yet. Here are the options settings... same as I always do.

Oh okay. I thought you had it set to run always for those lines in the log.
Thing is, I don't always set the "activity > run..." option on these boxes; just the preferences as shown above. Have never seen a box do this "suspending due to no activity" BS before. In fact, one would think that BOINC would absolutely run for that very reason!
Do youDo you have the power profile set to put the system to sleep or is it on "High Performance"? It may be the OS putting the system to sleep or hybernate when it is not active
Same Macrium image I use on all my systems. If it happens again, I'll poke consider poking around in the BIOS. That said, doubt that's it.