Windows 10 / Atmos Problem / 4k HDR Output

Feb 19, 2014
I'm hoping one of you that is smarter than me can help me out with this issue because this is frustrating the shit out of me. I recent bought a Nakamichi Shockwafe 7.2. I have it hooked up to one of my PCs via my 2080. TV is a Samsung KS8000. Here are my main issues...

- I can't set 10b anything in the nvidia control panel. If my TV is set to Blu-Ray or Game console i'm limited to 8bit or 12bit. If I set it to PC, the 10bit will show. Once I select it and hit apply, it will apply 12bit. After a few retries 10bit will be gone from the drop down completely. I can do 4k 4:4:4 12b at 30hz ok but the colors look washed out. If i'm not mistaken there are no 12bit TVs that exist currently anyway. I tried 4k 4:4:4 60hz but I get intermittent video and i'm assuming i'm exceeding HDMI 2.0 bandwidth. Is there any reason why I can only choose 8b or 12b in nvidia control panel?

- This is the main one. When I output atmos, I get weird feedback on the subs. It rattles like the subs are blown. I imagine its some Windows audio post processing but I believe I have all that turned off. I have Windows set to 7.1. I'm using MPC-HC with madVR. In the MPC settings, I have Bitstreaming enabled for everything. Mixing is disabled. Audio Switcher is disabled. Audio Renderer is set to the soundbar with "Exclusive mode" and "Allow bistreaming" checked. I get the same with the Windows "Movies and TV" app and VLC. Spatial sound is disabled. If I play a game (non-atmos) audio is fine.

If I repair the subs, reset the soundbar, reboot the machine, and reseat the cabling on the Samsung OneConnect box, change to another audio track then back to the atmos track, enable a dsp on the soundbar then disable it, or any combination of previously stated things, I can usually fumble through and get it working. I can't seem to find any rhyme or reason to it.

I brought up my Shield from downstairs, hooked it up and everything worked perfect. I unplugged the HDMI from my PC and plugged it in to the Shield so the rest of the setup is the same. I can definitely pick one of the new Shields when they come out next month but I don't understand why this isn't working.

Any guidance is greatly appreciated!
Have you tried setting up as 4:2:2 or 4:2:0?

Also on the KS8000 what do you have color space set to? It should be on auto.
4:2:2 would give me intermittent picture
4:2:0 would work ok but audio issue still existed

Ive changed my tv setting so many times i cant remember anymore.

I did end up moving the shield upstairs. The wife having to use the Roku should help justify me buying one of the new Shields lol. But I had more of the same audio issues.

I think, for the 100th time, ive solved it. It was 5ghz wireless interference. I had already disabled the 5ghz on my wifi extender and att router. Manually selected chan 40 on the 5ghz on my asus router since the soundbar uses the upper 5ghz frequency range. My tv is wired, pi 3 is usung 2.4ghz. And my 2 PCs in the room are hard wired.

Even with all that it was still happening. So willing to try anything at this point, I disabled the wifi on my gaming PC even though it wasnt being used. So far so good. The soundbar must be extremely sensitive to interference.
Have you tried all the inputs on the TV? I know on my Sony only HDMI 1 and 2 support 10bit and Rec2020. Worth a shot if you haven't.
Another stupid thing to try is what refresh rate are you using? I found using 59hz instead of 60hz sometimes reduced my video issues.