Why isn't my mousemovement smooth?

mtbaird

Gawd
Joined
Dec 12, 2003
Messages
677
I'm using an MX Revolution on a relatively low sensitivity and no mouse accel. My problem is that whenever i move the mouse around I'm not really getting smooth movement in a straight line.

Here is an example of me trying to draw a diagonal line:

http://img177.imageshack.us/my.php?image=mousemovementgw1.jpg

Heres me trying to trace a circle:

http://img516.imageshack.us/my.php?image=mouseagaincz5.jpg

It doesn't look like much but when im browsing or working with photoshop its very annoying. The bluetooth reciever is about a foot away so thats not the problem. Anyone have any idea what the problem is? Thanks.
 

invalidbuffalo

Limp Gawd
Joined
Apr 19, 2007
Messages
419
I had similar problems with the MX900 bluetooth laser mouse that came with my dinovo set. Logitech BT mice aren't very good for gaming/graphic work.
 

GN85

Limp Gawd
Joined
Feb 28, 2007
Messages
252
If you're using it on a mouse pad, try a flat surface, like your desk instead.

Also make sure that Enhance pointer precision is UNCHECKED. That option fucks up mice on a lot of computers. I used to have problems dragging my mouse diagonally towards the bottom right, and disabling this option solved my problem.

I tried checking and unchecking this button, and tracing circles for fun. Here's my results...

heh.gif


One of them actually looks more like a rectangle :D
 

mtbaird

Gawd
Joined
Dec 12, 2003
Messages
677
Where can i find 'enhance pointer precision'?


I tried using the mouse on my bookshelf, which feels sort of like a ratzpad, and it worked beautifully. Why isn't it working the same on my fabric mousepad?
 

forrehmmnd

[H]ard|Gawd
Joined
Jan 25, 2007
Messages
1,353
i believe optical and laser mice dont work very well will cloth mouse pads. had the same problem with my g7, got a plastic pad and all is good. the cloth might absorb some of the beam from the laser
 

NjO

n00b
Joined
Feb 18, 2006
Messages
58
Where can i find 'enhance pointer precision'?

Go to Control Panel > Mouse > Pointer Options tab > uncheck 'Enhance pointer precision' at the top. This basically turns off mouse movement acceleration, works much better imo.
 

Buckus

[H]ard|Gawd
Joined
Feb 17, 2004
Messages
1,635
Just try a plain flat surface with a pattern on it (i.e. your desk).
 

mtbaird

Gawd
Joined
Dec 12, 2003
Messages
677
Also, i never had this problem until recently. I used the mouse for about 6 months without this issue.
 
Top