wake up my pc with smartphone,no work always

drugo

n00b
Joined
Aug 18, 2017
Messages
6
hi to all
i'm new
well on my motherboard asus bios on apm
deep s4 , deep s3 , restore ac power loss , ring, rtc and PCIE/PCI (lan) and nothing else

after the bios update , wake via usb and ps/2 disapeared , deep s4 & 3 are disabled
i have enabled wake up via PCIE/PCI (lan) and i have installed on my phone Reinhard Alischer's Wake On Lan

well when i turn off my pc via ->start button -> shut down and i use wake on lan my pc turn on

but if i keep my pc off (always start button ->shut down) , for example for 3 or 4 hours ,and i try to wake up via my smartphone , my pc doesn't want to start up

my operation system are windows 10 and windows 7 ,on seperate ssd , in short i have 2 ssd

does my pc turn off the mic/lan after a while?
may i know if it's a good idea turn on my pc via smartphone seeing i can't do it with usb keyboard or mice?
and does somebody know after how many hours the mic/lan is turned off when my pc is off?

my router is a netgear and it's always on
thanks
sorry for my poor english
 

Nobu

[H]F Junkie
Joined
Jun 7, 2007
Messages
8,846
Are you using the ip address, or the mac address for WoL? If you're using dhcp to obtain an ip on that computer, and using the ip to address the computer for WoL, your dhcp lease may be expiring after so many hours.

Solution is to either make the lease longer (configurable from within router settings), assign a static IP to that computer, or use your network card's mac address.

You could also set the computer to wake itself up periodically to renew the lease if you can't do any of that.

If you're already using the mac address, make sure you are on the same subnet as the computer you're trying to wake.
 
  • Like
Reactions: drugo
like this

drugo

n00b
Joined
Aug 18, 2017
Messages
6
Are you using the ip address, or the mac address for WoL? If you're using dhcp to obtain an ip on that computer, and using the ip to address the computer for WoL, your dhcp lease may be expiring after so many hours.

Solution is to either make the lease longer (configurable from within router settings), assign a static IP to that computer, or use your network card's mac address.

You could also set the computer to wake itself up periodically to renew the lease if you can't do any of that.

If you're already using the mac address, make sure you are on the same subnet as the computer you're trying to wake.
hi
i use the mac address ,weird but i found out that w10 force to sleep my lan and usb when i shut down my pc, even i have disabled let the pc sleep my lan and usb keybord and mouse
with the same settings ,i can wake up always w7 not with usb keyboard or mouse but with my phone
thanks for the answer
 

Nobu

[H]F Junkie
Joined
Jun 7, 2007
Messages
8,846
Try opening up the network device's settings, I think in one of the tabs there should be a way to change the driver's various hidden settings, one should allow you to disable power saving features (which might help).

You could also try disabling pci power saving settings in the windows power profile (or whatever it's called).
 
  • Like
Reactions: drugo
like this

drugo

n00b
Joined
Aug 18, 2017
Messages
6
Try opening up the network device's settings, I think in one of the tabs there should be a way to change the driver's various hidden settings, one should allow you to disable power saving features (which might help).

.
hi Nobu , i will try to find it

You could als
o try disabling pci power saving settings in the windows power profile (or whatever it's called)
do you mean here?
thanks Nobu!


Processor_Power_Management_Windows_7.png
 

Nobu

[H]F Junkie
Joined
Jun 7, 2007
Messages
8,846
No problem,
hi Nobu , i will try to find it


do you mean here?
thanks Nobu!


Processor_Power_Management_Windows_7.png
Correct menu, but those specific options control the cpu power state, not the pci power state. Maybe the one above those, "PCI Express"?

Sorry, would look myself but don't have computer access at the moment.
 
Top