va linux server issues


Jun 30, 2005
i recently purchased a VA Linux FullOn 2230 server...used and in good condition. However, I'm having some booting problems. Upon powering on, bios loads (it reads as Phoenix v4.0 Release 6.0)..CPUs, memory, CD-ROM are all properly detected...F2 for setup..yaddy yadda. If I just let it continue booting..the next screen loads showing the onboard SCSI controller and its setup utility (Adaptec v2.20S1B1), prompting me to press Control+A to enter SCSI setup. It detects my hard drive fine. I can successfully enter SCSI setup, change configurations, etc. So far so good...Then, after it detects hard drive, the screen goes blank except for a blinking cursor..and it just hangs there indefinitely. System is completely non-responsive, no keyboard, etc. Great...It does this every time. IF i try to enter cmos setup (F2) on startup, it does the exact same thing..."Entering Setup..." detects hard drive, then bang straight to the blinking cursor. I've tried different CPU and memory combinations...same thing. Even if unplug all unecessary devices (hard drive and opitcal drivers), it repeats the same thing. Any comments, advice, etc. would be greatly appreciated. This thing has been driving me up a wall, Thanks in advance!

System as it stands right now
Intel L440GX+ server board
Dual PIII 800mhz
1gb PC100
SCSI 9.1gb hd
ide cd-rom
Hmm... I think we might have had one of those at my old job. Single P3 550, but that was the board if I remember right. All I can think of is try clearing the CMOS if you haven't.
The most infuriating thing about the machine was the integrated video didn't work with the version of X included with the then current version of RedHat. We eventually got so sick of that thing we put Windows NT on it out of spite and got a Dell (running Linux) to perform the duties it was intended for.
How long have you let it just sit and do its thing? It might take quite a while... I have a dial p3 board, and it takes several minutes to get to the grub screen.

And of course, try resetting the cmos. That can't hurt.
i let it sit there for well over an hour...i dont think it's doing much of anything considering that it does the same thing if i try to enter setup and if i let it continue booting and there's no hard drive plugged gets to the same point. if it got to the booting phase, it would probably give me a media error or whatnot saying it cant find anything to boot from. of course, resetting the cmos was the first thing i tried when i started trying to troubleshoot it. someone suggested to me that it may be a scsi issue dealing with the terminator being set wrong on the scsi in it thinks there's more than one drive when there isn't...however i dont really see how that's relevant to this problem...but if that sounds like it's possibly the issue, let me know. I've just about had it with this thing. :(