Upgraded and ran into problems...


Feb 12, 2004
I wasn't sure if i should put this in processors or motherboards since i upgraded the processor. But I figured since i was having motherboard related problems that it would be best if i posted it here. I have talked to a lot of my friends about what has been going on and they cant really seem to think of what to problem is so i thought i would ask you guys. I've sent and email to DFI so i guess i'll just copy that in here to tell you guys what is going on. Any help is greatly appreciated. Thanks in advance.


I run a DFI Lanparty Pro875B mobo and i recently upgraded processors
from a 2.66c to a 2.8c. After I installed my new processor and turned
on the system it posted but then gave me a "checksum error - defaults
loaded" error. I'm used to this because i worked on a lot of refurbed
computers for a few months. So, I went into the bios and changed
everything back to the way it needed to be so my sata drive would be
the boot drive. I saved and exited. Upon reboot it didn't post. It
checked the memory on my video card (nVidia 5950 ultra) and then
proceeded to show me a black screen that said this:

"Award BootBlock BIOS v1.0
Copyright (c) 2000, Award Software, Inc.

BIOS ROM Checksum error

Detecting floppy drive A media...
Drive A error. System Halt

I turned off my computer and unplugged the power cord, cleared the
CMOS, and plugged it back in and booted back up. The computer posted
again. and gave me the same "Checksum error - Defaults loaded"
message. I go back into the bios to change things around again and
when i reboot it takes me to the Award BootBlock BIOS again and does
the same thing. I tried flashing the bios to the newest version and
still the same problem. I have been reading online that when it says
"BIOS ROM Checksum error" that it ususally means that you have a
corrupt BIOS chip. I dont know the validity of this but that is what
it says. Any information concerning this problem and how it can be
fixed is greatly appreciated. I have a LAN Party coming up (PDXLAN
3.04) on the 1st of July and I need to have this fixed by then.

System Specs:
P4 2.8C
DFI LANPARTY PRO875B (won from 3.04b)
512mb Mushkin 222 Special PC3200 (512x1)
Leadtek nVidia 5950 Ultra
240 gb hd space (80 is SATA (boot) 80x2 raided(shared))
TTGI 550 Watt PSU

Thanks again.

EDIT: I forgot to mention that after it ttried to detect my floppy drive during the BootBlock crap, I hooked a floppy drive up to it and all it does is try ad flash the BIOS which I have already tried an it didn't work.
If you put your old CPU back in will it work? I also noticed that you said the old cpu was a 2.66c, I assume you meant a B at 133 fsb (533 quad-pumped)? When in the bios check your memory timings, try to loosen them. Your memory is rated for 200 fsb but the timings you had for the 133 might be to aggresive and causing errors. Also make sure any fsb:cpu dividers are set correct. They should be at 1:1 when using a "C" cpu with PC3200 ram.
I have seen overclocked or bad ram cause the errors you have mentioned which is why I am making these suggestions.

Good Luck.
the ram ended up being no good. I rma'd and sold it then bought a gig of OCZ pc3200 EL. I'm now running the 2.8c at 3.23. The only bad part of this whole situation is that i took back the first 2.8c i got that was a 30-capper and exchanged it and ended up with a 12-capper. =/.
Glad I could help out! What do you mean 30 capper? I have not seen that term used before!
by 30-capper i mean it has 30 caps on the bottom of the cpu. and it was an M0 stepping instead of a 12 cap D1 stepping.