Slight..."Stutter"...in Doom 3 w/6800GT...How?

Ricko

Weaksauce
Joined
Jul 29, 2004
Messages
113
I am experiencing a slight stutter every 10 seconds or so even at lower resolutions....AF...off...AA...off. 400/1100. Have latest drivers and new system: Athlon 64 3200+.....1 gig....Audigy2....PNY 6800 GT....This thing should be...SCREAMIN"

There is no driver residule as I ran driver cleaner after delete from control panel. What do you guys think?
 
D

Deleted member 68403

Guest
try opening up your doomconfig.cfg file and changing the cache value to 256 or 512.
 

ICE_PIMP

n00b
Joined
Jul 1, 2004
Messages
37
I have the same problem :( I only have 512mb ram so im guessing its that. Running High settings. Is there anyway to get your framerate without FRAPS? like a console command?
 

tranCendenZ

2[H]4U
Joined
Jun 6, 2004
Messages
3,844
turn off vsync and set your GT to stock speeds, stuttering is often because of clock throttling.

also disable all background apps.
 

Charles

Limp Gawd
Joined
Aug 1, 2004
Messages
486
if the stuttering is accompanied by that clickety click click of your hard drive, then defrag
 

^eMpTy^

2[H]4U
Joined
Jul 21, 2004
Messages
3,233
It's vsync...I only get it when running the timedemo with vsync on...turned it off and it worked fine...with vsync on I got stuttering...funny though, I played the whole game at those settings and never had any problems whatsoever...now that I go back and play with the timedemo, I have to disable vsync to get it to run right...very wierd...
 
Top