Pci-e 1x not recognizing physx card?


May 12, 2000
put together a skylake system but the 1 x pci-e slots not seeing the Ageia physx card. however if I put the phsyx card in the pci-e x16 3.0 slot and use onboard 530 graphics physx works perfectly..... don't want to do that with a 1070 waiting to go in. I tried an old usb 3.0 pc1x card and it worked fine so slots are working. Maybe physx old 1x card not compatible with newer 3.0 1x slots? Yes I know it's old tech just trying it out,,,
Sometime you got to chuck the old.......

Anyone know about this?
i know that they turned off driver support for the old ageia cards a while back and now if you want a physx card you need a pair of nvidia cards and with how it is now the benefit of a separate physx card is not there... you can get a amd nvidia hybrid system working but it seems to be a pain in the ass for so little rewards...
Most current games don't support the old Ageia cards even if you do manage to hack an old version of Physx to install on your system, current versions of Phyx don't support PPUs. It's a little pointless anyway, because the old PPUs offer less than 1% of the processing power your GPU does. It can handle Physx in the few titles that support it with very little frame-rate drop. So I'd just go without and not worry about it.
Not really what I mean .The ageia cards are not even being seen as even as an unknown pci device, And they work in my A10-7870 system with win 10 pro.. This is an intel board I tried a sata and usb 3.0 1x card in both slot so the slots are working. The machine is not seeing the ageia cards as anythhing like their not even plugged in. But if i pull the GTX out of the PCix 3.0 x16 slot and put the ageia card ihn the 16x slott the machine recognizes the Ageia install the driver and the ageia card works fine with the on board intel 530. you can put a 1x pci-e card in a 16x slot. However even with nothing plugged in the the 16x slot the ageia is not seen in either 1x slot. Like I said only works in the 16x slot. This is weird......I don't have a regular pci slot so I can not try the pci version of the card. I just relaized that I am using regular pci version card in my A10 machine. And right now i just shipped that board to Asus because the realtek sound chip died. No way I can test it. on s nerwer board with pci slot. It should haved worked???
Pci-e 1x . I have both versions The regular pci worked fine on my A10 system with win 10 pro but the board has gone to Asus for bad sound chip. It could be that the Ageia being a 1x speed pci-e first gen might not be compatible with newer machines. I have a pci-e 1 x in a 2008 q6600 and it working fine in win 10. No way for me to test the 1x slot on my a10 However like I said if I pull the GTX card out of the 16x version 3.0 slot and put in the 1x ageia card it works fine. Maybe backwards compatibilty does not work with anything other than 16x slots?
yep that was the problem, also had to install geforce drivers before physx card could be seen...