on MPC-HC player, anyway to disable the pause command when you click on the screen?

Happy Hopping

Supreme [H]ardness
Joined
Jul 1, 2004
Messages
7,478
quite often, I accidentally click on the screen, and it pauses, is there a way to disable the mouse commanding the screen ? so when you accidentally click on the screen , it does NOT pause
 

Zepher

[H]ipster Replacement
Joined
Sep 29, 2001
Messages
20,365
disable left click play/pause in the settings,
mpc-settings.jpg
 

Happy Hopping

Supreme [H]ardness
Joined
Jul 1, 2004
Messages
7,478
what version are you using? as I got Ver. 1.7.13, there is NO "mouse" under Player. All I got is Format , Keys, Log, Web Interface. So I go thru the sub-menu, there is nothing equivalent to mouse control
 

Zepher

[H]ipster Replacement
Joined
Sep 29, 2001
Messages
20,365
what version are you using? as I got Ver. 1.7.13, there is NO "mouse" under Player. All I got is Format , Keys, Log, Web Interface. So I go thru the sub-menu, there is nothing equivalent to mouse control
Oh, I am using MPC-BE x64 1.5.6 This is a fork of MPC-HC since that was discontinued I believe.
I just assumed the settings would be similar.
 

StaticShoes

Limp Gawd
Joined
Jan 21, 2008
Messages
216
K so where you need to go in that version of MPC is under View - Options - Player - Keys - Look for Play/Pause, to the right of that you should see Space and maybe ID column of 889,

to the right of that you would probably find Mouse Windowed and Mouse Fullscreen. Under those two settings which probably say Left Up, click on them and select None, this should stop clicking the left mouse button from pausing.

I'm using a fork also MPC-HC.1.9.19.x64 I wanted something a little more current but similar to the older final release.
 
Last edited:
  • Like
Reactions: Nobu
like this
Top