Google Voice "unstable network" error over wifi

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
I'm really at a loss as to what to do with my Google Voice service. I've been using it for over a decade. Mostly on android but also on iOS.

In the last couple weeks, only over WiFi, I keep getting "unstable network" errors while making calls and the call audio is severely delayed. This, like I said, is very new. Mobile data calls are fine. I can do google voice calls from my laptop with no issue.

I'm using a OnePlus 8 (I've had it for two years). Completely up to date. I uninstalled and re-installed google voice on my phone to no avail.

Unfortunately my main number I've had since 2002 is my Google voice number. It's tough to have your primary number, on your only phone, have constant issues.

Anyone dealt with this before?
 

Nobu

[H]F Junkie
Joined
Jun 7, 2007
Messages
8,835
Mine has been saying that for a while now, oneplus nord 200n, even on good wifi networks. Audio quality is fine for me, though.
 

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
Mine has been saying that for a while now, oneplus nord 200n, even on good wifi networks. Audio quality is fine for me, though.

Is yours fine on Mobile Data?

I wonder if OnePlus did something.
 

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
I tried my phone on my neighbors wifi as well and it might be a Frontier issue. He also has Frontier and my phone doesn't complain when it's on a cable ISP. I wonder if Frontier is doing some throttling shenanigans with Google.
 

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
I don't know if the Google voice app was updated or what, but for now, the unstable network errors have gone away on WiFi.
 

Nobu

[H]F Junkie
Joined
Jun 7, 2007
Messages
8,835
I don't know if the Google voice app was updated or what, but for now, the unstable network errors have gone away on WiFi.
Yeah, same here. Google probably pushed an update. No telling though, since (it seems) they don't need to go through the playstore for system apps anymore.
 

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
Yeah, same here. Google probably pushed an update. No telling though, since (it seems) they don't need to go through the playstore for system apps anymore.
It's crazy thought that we're both OnePlus users and were both having issues and now they've subsided.
 

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
Yeah, same here. Google probably pushed an update. No telling though, since (it seems) they don't need to go through the playstore for system apps anymore.
My issues are back. Yours?
 

OFaceSIG

2[H]4U
Joined
Aug 31, 2009
Messages
3,556
Got ahold of a OnePlus 9 Pro from [H] and at first the issue was gone. Then I got upgraded to Android 13 and the issue is back. This is definately an issue with the Google Voice app. Reddit threads and threads on Google voice support show Samsung and iPhone users having issues at various points over the last few years. So frustrating.
 
Top