Crimson Freesync option limited to 35 to 60hz only

harmattan

Supreme [H]ardness
Joined
Feb 11, 2008
Messages
5,110
I have an Asus MG279Q which does 35hz to 90hz Freesync. However, I just upgraded to the new AMD Crimson interface and 15.11 and when I turn Freesync to "on" (Dislplay > AMD Freesync) it only reads "Refresh Rate 35 to 60hz". Why is Freesync only going to 60hz now on my monitor?
 

TurboGLH

Gawd
Joined
Dec 19, 2002
Messages
710
Is it possible that frame limiting is enabled and having an effect on it? My Korean 43" detected correctly as 40-60hz, but if there's a limit of only 60 I would never know it.
 

harmattan

Supreme [H]ardness
Joined
Feb 11, 2008
Messages
5,110
Is it possible that frame limiting is enabled and having an effect on it? My Korean 43" detected correctly as 40-60hz, but if there's a limit of only 60 I would never know it.

Where would the frame limiting option be in Crimson?
 

Final8ty

Gawd
Joined
Jun 13, 2006
Messages
1,001
You have to use the Windows display settings to change the Refresh Rate.
In advanced display settings then at the bottom Display adapter properties and select the monitor tab and the screen refresh rate will be in there, select 144Hz.

Im assuming you are using windows 10
 

JustReason

razor1 is my Lover
Joined
Oct 31, 2015
Messages
2,483
Where would the frame limiting option be in Crimson?

The frame limiter is under Gaming tab. You can set it in global. But I am not sure that would affect frame rate showing up just the output of frames rendered.
 

harmattan

Supreme [H]ardness
Joined
Feb 11, 2008
Messages
5,110
The frame limiter is under Gaming tab. You can set it in global. But I am not sure that would affect frame rate showing up just the output of frames rendered.

Tried playing with that setting up to 200, turning off etc. and Freesync range is still stated as 35-60.
 

Curl

Limp Gawd
Joined
Jul 13, 2004
Messages
231
Is your desktop refresh rate set at 60hz? If so, that may cap the top end of the VRR range.
 

harmattan

Supreme [H]ardness
Joined
Feb 11, 2008
Messages
5,110
Yep, that was it - thanks gents. Went into Windows Advanced Display Settings and it had been set down to 60hz. I set it back up to 90 (my monitor can go all the way to 144hz, but it turns Freesync off any higher than 90) and now the setting in Crimson reads 35-90. I suspect when I installed Crimson and the new drivers the windows setting changed.
 
Top