Close call

AMD_Gamer

Fully [H]
Joined
Jan 20, 2002
Messages
18,287
i got lucky, my computer restarted out of the blue and to my horror one of the drives in my raid array was not showing up where the HD was listed it now said Port Rest Error! i was in shock, i thought my 150GB raptor died and all my data, so i freaked out and reset the BIOS, then changed the SATA mode back to SATA from RAID, restarted, changed the mode back to RAID and the HD showed up again and the raid array is now fine fine, close call and time for me to get a backup drive or backup method!:p

this happened in my IP35 PRO with 2 X WD 150GB Raptors in RAID0

does anyone know if i can get a program for these drives that will check their health,and run tests on them?
 

unixadm

Gawd
Joined
Jun 13, 2002
Messages
561
Hopefully it's a learning experience. All of my important data resides on my RAID5 array - however I have a 1TB Hitachi drive that I also backup files to. I also use Data Backup PC to back up my array to an LTO3 tape drive. I'm a IT Manager tho, so I've learned over the years the importance of backups. :)
 

AMD_Gamer

Fully [H]
Joined
Jan 20, 2002
Messages
18,287
yeah i have a 750GB SATA coming i got for a good deal( $117) over in the Hot Deals section, its time to start backing this array, i will probably just have acronis or drive image XML do a fulle system clone every night or ever few days, not sure yet.

i am still not sure what happened i have not had any trouble again since that horrifying moment the other night.
 
Top