Bitcoin mining and Crossfire Issue... Weird!

FireBean

Gawd
Joined
Apr 12, 2010
Messages
994
Ok, here's the problem that I CANNOT figure out. I did do some searching, and got some ideas that didn't work.

I know that having crossfire enabled while trying to mine can have some issues. When it is turned on, the second card only runs at ~80%. With it off, it runs at a full 100%.

Now, here is the funny thing. If I turn off crossfire, gui miner will not detect the second card. I have done this without the gui miner, and it sends the work to the CPU. What I have to do is plug my second monitor into the second card, then go into device manager, uninstall the second card from there, then reinstall it again by scanning for new hardware. WEIRD!

Also, I cannot get crossfire to work unless both the monitors are plugged into just one card.

I have tired Cat 11.4-11.6 with no success. I have also used driver sweeper in safe mode, and reinstalled the drivers via catalyst install.


*NOTE* at time of posting this, I am updating my Sig. If it still says that I have a 5870, then give me a min or two.*NOTE*
 

Monkey God

Mangina Full of Sand
Joined
May 7, 2007
Messages
6,723
In Windows OS, you need either
a) monitor or a dummy plug plugged in to make the card active.
b) cross fire enabled
 

FireBean

Gawd
Joined
Apr 12, 2010
Messages
994
But I cannot enable crossfire when I got a monitor in the other card. Can I put the dummy plug into the second card and have both monitor hooked up to the first card.
 

XBLiNKX

[H]ard|Gawd
Joined
Sep 14, 2000
Messages
1,127
But I cannot enable crossfire when I got a monitor in the other card. Can I put the dummy plug into the second card and have both monitor hooked up to the first card.

I have a hdmi cable plugged into my monitor from my 2nd card. Works fine.
 
Top