ASUS TUF Mark1 Z270 stopped booting after upgrading ram


Apr 23, 2016

I had a gskill 16gb kit that I tried to upgrade to a 32gb corsair kit. Both are the same in terms of frequency 1.35v @ 3200mhz.

As soon as I put in the new kit, I cant get into bios. The DRAM Q-LED is on.

I tried putting the old Gskill ram back in and it doesn't work with that now either.

Does anyone have any troubleshooting advice?
do a good cmos clear. pull the battery and power cord, hit the power button a few times to drain any residual charge and let it sit for a couple min. put it back together with the old ram and see if it boots. if it does, up the ram voltage to 1.4v save and then shutdown. then try the corsair kit with the higher voltage already set. if it boots leave the voltage alone but set the timings, save, then memtest it for a couple passes.
Yep, what he said ^^^.

That's common when changing memory.

Good way to avoid that is to load BIOS Defaults before changing out the memory.
At least turn off XMP.

Also don't panic when it does not boot instantly, Asus boards usually reboot a couple times b4 booting normally with new hardware.
Visually inspect the memory module contacts and the socket carefully for damage.
If you improperly seated it (or worse, installed in the wrong orientation) then that may have caused bent or burned pins.

If the visual inspection does not find anything, then start testing with a single stick installed.