ASRock B560M-HDV no video after going back to onboard


Limp Gawd
Jan 14, 2020
I just installed an old video card to see if it worked then went back to onboard video and all of a sudden there's no video. Any guesses what I have to do?
3 beeps, does that mean take out the RAM and re-install?
Yes and you can reference this for the beep codes in the future:

I made a mistake, it's 5 beeps. Does that mean the CPU?
EDIT: I googled and found it was video not recognized. After searching for how to clear CMOS in the manual I found I had no jumper. Even though I could have grabbed one from another computer, I searched Youtube on how to remove the battery. So I used a small screwdriver to remove the CR2032 battery and re-installed it. Anyway, my computer works now. ;)

(It temporarily said something like "reparing Windows" then "diagnosing Windows" then my the computer asked me if I wanted to reboot or advanced options after displaying "your computer did not start properly". I clicked to reboot and it went OK.)
Last edited: