3080 beeps on startup

Joined
Sep 22, 2020
Messages
5
Hello everyone :)
I'm from polish forum PCLab and i made account here only to inform you, that i have found solution for mine Gigabyte RTX 3080 4-5 beeps. One user said something about CMS, Legacy boot and GOP so i were looking for it and finally when i disabled CMS - beeps dissapeared. Same thing when you turn on ultra fast boot, then CMS is auto off.

I turned off CSM and there is no more beeping. Thank you for the idea!!!

Fast boot on or off does not change the beeping for me so I am leaving fast boot on.
 

Khnick

n00b
Joined
Jul 9, 2020
Messages
38
Do you still get one beep for normal post?

I called to see if I could get the card I returned back, I could have but they already returned it. I'm tempted to try and get a 3090 even though I know it's just throwing money away, I had the Palit card so hopefully they don't take too long to restock as it's one of the less popular brands where I live. Don't really get that as the zotac is insanely popular but runs worse than the FE
 

mgty23

[H]ard|Gawd
Joined
Mar 16, 2017
Messages
1,664
Do you still get one beep for normal post?

I called to see if I could get the card I returned back, I could have but they already returned it. I'm tempted to try and get a 3090 even though I know it's just throwing money away, I had the Palit card so hopefully they don't take too long to restock as it's one of the less popular brands where I live. Don't really get that as the zotac is insanely popular but runs worse than the FE
I am planning to buy Gigabyte 3090 ( eagle or gaming versions )
 
Joined
Sep 22, 2020
Messages
5
Red light gone too?

No - but it doesn't appear to affect anything.

Do you still get one beep for normal post?

I called to see if I could get the card I returned back, I could have but they already returned it. I'm tempted to try and get a 3090 even though I know it's just throwing money away, I had the Palit card so hopefully they don't take too long to restock as it's one of the less popular brands where I live. Don't really get that as the zotac is insanely popular but runs worse than the FE

I disabled beeps in the bios so it's a silent boot but if it's on, yes it still does the normal boots.
 

Comixbooks

Fully [H]
Joined
Jun 7, 2008
Messages
18,999
I had this same problem with my EVGA 3070 ultra disabling CMS in the bios works wonders.
 
Top