Access GUI of powerconnect 6248p

Mermalion

Limp Gawd
Joined
Aug 22, 2007
Messages
347
Hey guys, I'm no expert when it comes to networking. I am slowly building a camera network for my house. They're all poe cameras (8 of them right now) and are connected to this Dell Powerconnect 6248p that I bought on ebay. Does anyone know the default username and password for this switch so I can access the GUI and configure the switch? I currently can't log in to the switch to make any changes. Any help is greatly appreciated.
 

Eulogy

2[H]4U
Joined
Nov 9, 2005
Messages
2,901
If you don't know the creds, I'm pretty sure you have to hook up to the serial console to access the boot menu and reset it there. Might as well get over your hesitation about learning the CLI now, as you'll need to do some commands to create new... and I'm pretty sure the GUI on those ancient switches is pretty junk to begin with.
 

Mermalion

Limp Gawd
Joined
Aug 22, 2007
Messages
347
If you don't know the creds, I'm pretty sure you have to hook up to the serial console to access the boot menu and reset it there. Might as well get over your hesitation about learning the CLI now, as you'll need to do some commands to create new... and I'm pretty sure the GUI on those ancient switches is pretty junk to begin with.
Ah darn it... I don't have the cord or know how to do that. I'll do some research on how to do that. My cameras all work great when plugged into a tplink 8 port poe switch. They don't work when plugged into the 6248p... I assume I need to enable poe on that port. I figured I'd access the GUI and enable it but the login screen is as far as I got. I tried many different "default" passwords that I found online and none of them worked as you can imagine. What software do you recommend for communicating with the switch? I imagine I just buy an off the shelf serial to usb adapter? Or does the dell switch require a special cable? I plan to look this up but might be nice for the info to be here in case someone finds this thread in the future. Thanks for your help!
 

Grentz

Fully [H]
Joined
May 5, 2006
Messages
17,257
a lot of those older dell web guis dont work in modern browsers well either as fyi.
 

Mermalion

Limp Gawd
Joined
Aug 22, 2007
Messages
347
Maybe this is why it was a cheap gigabit POE switch? Just got home from a trip out of state. I'll start looking into accessing the CLI soon and update this with whatever I find/figure out. Thanks!
 
Top