Recent content by Yashu

  1. Y

    Need to know about 3850 and 3650 AGP, been out of the loop.

    ULI was bought by Nvidia, Nvidia shut down support for ULI chipsets. ULI never got to finish an xp x64 chipset driver that had working AGP (the 32bit driver works, but is also buggy, but in x64, it treats the slot as a 66mhz PCI slot) As far as I know, boards with both AGP and PCIe used a...
  2. Y

    Trouble with 4 WD 640gb drives, please please help.

    bump, I really need to figure this one out before the period passes for returning the drive, if it is, indeed, the drive.
  3. Y

    Need to know about 3850 and 3650 AGP, been out of the loop.

    I might jus get the x1950 pro, at least it is officially supported. I am angry, though, that they were only on the shelves for one run. Every store in the Houston metro area had the cards for a few months or less, and then they just went poof, like they never existed. I should have bought one...
  4. Y

    Need to know about 3850 and 3650 AGP, been out of the loop.

    The 3850 is not a card that is "destroyed" for under 100 dollars. Even the 3650 benches the same as an 8600GT. The 3850 is not the best, but it handily beats the current nvidia midrange card (8600gt, or whatever the 9 series version is). BTW, an 8600GTS is still around the same price as the...
  5. Y

    AGP club

    I posted a thread about this but thought I would ask in here too: http://www.hardforum.com/showthread.php?t=1370668 Basically I *need* to know if the HD3850 (powercolor) works with the latest catalyst drivers in xp x64. I am very close to buying this as a last upgrade to my system. It is...
  6. Y

    Trouble with 4 WD 640gb drives, please please help.

    I just upgraded my RAID5 from a rocketraid 1640 and 3 Seagate 400gb drives to 4 WD (blue) 640gb drives on a rocketraid 1740. This is my problem. One of the drives is only seen as SATA 150. 3 are seen as SATA II like they should be, but one will not get mounted as SATA II no matter what I do...
  7. Y

    Need to know about 3850 and 3650 AGP, been out of the loop.

    Basically, I have searched and come up with various reports saying that ATI finally supports the cards, and some reports saying that special drivers are still required. I want to end all this confusion with a straight up question to the experts. I have been out of the loop for a while in the...
  8. Y

    Brilliant Sound Card

    I have heard people talking about it on some of the audiophile boards I frequent... I think you could say that is a good thing, if those guys consider it then at least it may have good sound quality. I too can confirm that the x-fi has a ton of issues, but if you CAN get it to work well it is...
  9. Y

    Do your X-Fi Drivers work?

    I wasn't user error. I tried it on a fresh format and got the same bug, and also with different driver versions, and no bug on a 32bit install. It does it only on my x-fi music ed. Everything works fine on the audigy4. xp64 is fine for movies, games, audio work, 3D CAD, critical listening...
  10. Y

    Woo! I think I burnt my XFi!

    Well, if your DAC has toslink, you could use some good glass cable and get 100% isolation from noise. The UD-10 has it's own PSU so it is isolated from the computer, but the glass cable completely isolates the DAC from everything, and with the good clock in the ud-10 you can be assured a low...
  11. Y

    Do your X-Fi Drivers work?

    My x-fi music ed. had a bug in FEAR where half the multiplayer maps would have this loud buzzing sound every time I jumped. It only happened with certain maps and it was regardless of if I was using hardware sound or not. I also could not get openAL to work and EAX was extremely buggy...
  12. Y

    Woo! I think I burnt my XFi!

    Then get a Trends UD-10. You get USB to s/pdif (optical, coax, XLR), a really good clock for reduced jitter, and it's own power supply for isolation from the computer's PSU. I use one called hagUSB, and there are others too... there is one that is over $1000 and can output to I2S (a dac...
  13. Y

    Woo! I think I burnt my XFi!

    You can enable bit matched on my audigy4 easily in the control console, but it only works with wave out. ASIO bypasses this and you still have the problem of where is zero gain, at least on my audigy. I don't remember it being any different on my old x-fi, I would have loved this program when I...
  14. Y

    Describing digital audio

    The best way to get a good idea of what these words mean is to go audition some stuff with people that have been around it for a while. You don't get true perspective until you HAVE heard lots of different components in a range of prices and technologies. Most audiophiles have heard plenty of...
  15. Y

    Woo! I think I burnt my XFi!

    Yes, most definately use the USB on your DAC. First of all, even with an x-fi, there is no easy way to get a bit-perfect signal from the card, and there is certainly no way of getting a perfect ZERO GAIN signal from the card while still having it be compatable with everything else. Even with...
Top