Recent content by RoldanLT

  1. RoldanLT

    Is it possible to embed an externally hosted image?

    Not possible with how XenForo Image proxy works. Unless FrgMstr allows some domain to be excluded.
  2. RoldanLT

    When I opened the forum just now it said some file downloaded.

    You mean forum home https://hardforum.com ? I cannot reproduce this on: MacOS via Chrome and Safari iPhone 12 via Chrome and Safari Android via Default browser Looks like you have incomplete download before you open the forum/browser. Does it happen all the time you visit the forum home?
  3. RoldanLT

    Anyway to have a forum settings to turn embedded YouTube Videos into links ?

    Per user or Forum settings? Not possible unfortunately.
  4. RoldanLT

    Backspace to delete a typo---also deletes the preceding line gap

    Hopefully on the next xenforo update this will be patched.
  5. RoldanLT

    Backspace to delete a typo---also deletes the preceding line gap

    Similar bug report on XenForo: https://xenforo.com/community/threads/editor-backspace-key-unexpectedly-deletes-line-breaks-above-caret-that-were-created-using-shift-enter.205885/
  6. RoldanLT

    Forum performance

    We are using https://bunny.net/network for serving Attachments/Images. But it seems fine now for mashie.
  7. RoldanLT

    Backspace to delete a typo---also deletes the preceding line gap

    I just re-generate our JS cache busting value on the server side and purged HF CDN cache to hopefully fix this issue :|. Please test again.
  8. RoldanLT

    Backspace to delete a typo---also deletes the preceding line gap

    OS and Browser please? I still can't reproduce it on MAC and Chrome (both latest versions). Can you reproduce it here? https://b88449eb7e0b16fb.demo-xenforo.com/228/index.php
  9. RoldanLT

    Backspace to delete a typo---also deletes the preceding line gap

    I updated the forum software 3 days ago, including JS files. Can you please clear your browser cache and try to re-produce it again here? Or please try on incognito mode. Based on your description, I cannot reproduce it myself.
  10. RoldanLT

    Latest Fx Android Beta Hiding Soft Buttons

    It might be Firefox Beta new feature/bug or your phone settings only? I tried installing FF Beta on my Android and I can't replicate your issue.
  11. RoldanLT

    Latest Fx Android Beta Hiding Soft Buttons

    Screenshot please? We updated the forum software (xenforo) last Dec 3, 2021.
  12. RoldanLT

    2FA feature not working

    Does your browser clear cookies on browser exit? Specially "xf_tfa_trust" cookie. Works fine for me on HF using latest Chrome.
  13. RoldanLT

    Posting issues Last day or Two?

    Complete info: http://nginx.org/en/docs/http/ngx_http_ssl_module.html#ssl_early_data https://tools.ietf.org/html/rfc8446#section-2.3
  14. RoldanLT

    Posting issues Last day or Two?

    I have it turned off now. Thanks a lot for the intensive testing. Hopefully it will resolve the FF issue now.
  15. RoldanLT

    Posting issues Last day or Two?

    Please if possible try with Chrome? I really can't replicate the issue using Chrome and Safari on MAC.
Top