Recent content by Randy2

  1. R

    Understood. Let me know if you change your mind or counter offer.

    Understood. Let me know if you change your mind or counter offer.
  2. R

    Hey, where did you ship from ?

    Hey, where did you ship from ?
  3. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Another update on my issue. I just swapped out my 3007 with the 3008, and the issue is resolved. I suppose there is the probability of having 2 3007's in a row be bad, but I am doubtful. Considering that the high end cable gave some resolve, it must have something to do with the ATI card's...
  4. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Sorry for the delay in reply. I swapped out those 5970's with 5870's and returned the new cable. No problems whatsoever with the 5870's in crossfire with the old cable. I just got in another pair of Diamond 5970's and hooked up my old cable and guess what - a few random green lines, but nothing...
  5. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Flopper hit it - It appears it was the cable. I had been using the same cable from my past 3 3007's, and I guess I just never thought that the ATI's had any different signal output from the Nvidia cards. The pixel sparkling in black to gray I always got with ATI cards is gone, along with the...
  6. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Well guys, I think the issue is resolved. Let's take a poll and I will let you know what the fix was/is: A) Defective Graphics Card B) Monitor Incompatibility C) Defective Cable D) Weak PSU E) Driver Which one do you think solved this ?
  7. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    I have 2 of these in CFX. I tried each card individually and swapped them out as well, but it makes no difference. That's why I thought it must be related to the monitor. Also, the problem goes away immediately if you switch to a lower, non-native resolution.
  8. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    That is what I thought also, but they must have gotten a 3007HC in after the fact.
  9. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Dell was supposed to upgrade me to a 3008, but instead they sent a 3007WFP-HC. The problem is still present. I really think that this is an incompatibility between the 3007 and the ATI signal. It's definitely temperature triggered, where after benching for an hour, the problem is gone.
  10. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Ok, I have a 3008 on the way, and we will see what piece of hardware is the culprit.
  11. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    Already tried the cable swap, same issue. I have warranty on the monitor so I think I will get another on the way.
  12. R

    Strange green lines with an ATI 5850 and Dell 3007WFP

    I'm having the same problem with my 5970's and a Dell 3007WFP. Still looking for a solution. I have tried the cards separately and they bench out fine. Temps are way up there after benching as well and the line problem only occurs randomly, it has nothing to do with stress on the GPU's.
  13. R

    5970 CrossfireX Benches!

    I'm getting temps around 90 to 95 after benching, on the upper card. I think it's due to them being sandwiched together. What are you guys getting on temps? I am running a pair of Gigabyte HD5970's. Here is stock with the 9.12's.
  14. R

    HSF's included ?

    HSF's included ?
Top