Recent content by jojo69

  1. jojo69

    World Community Grid

    bummer...cold here
  2. jojo69

    The [H]ardForum Perpetual Freebies Thread

    yeah, that was a sweet freebie, I'm full up on lappys at the moment and have a policy of only taking shit I can actually use
  3. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Yeah, thankfully easy to unbox, I have a 1U supply with bulged caps in the pile not so much easy to unbox. I just have to document enough repairs at this point to justify a DigiKey order.
  4. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Yeah, shit is pretty tight in this little TFX thing.
  5. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Tis the tinkering season makin' a list checkin' it twice gonna see whose ESR isn't nice capacitor claus is comin' to townnnn
  6. jojo69

    power supply runs fine with paperclip, but not with motherboard

    These were the green TEAPOs, which I have seen failed a lot, really common in monitor supplies.
  7. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Yeah, since I figured this out I found another one in the pile with bad 5Vsb. It seems like a lot of these older supplies implement a single chip solution as the oscillator/switch that slapps the HV DC across a tiny little xfmr to generate the low voltage that is then rectified and regulated to...
  8. jojo69

    The [H]ardForum Perpetual Freebies Thread

    would take
  9. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Awwwwww, love you too. I'm just glad I was able to end up making a thread that might actually be useful to someone. I don't know if you guys have noticed, but the internet sort of sucks for this kind of stuff these days. All the good old hits are buried under mountains of vacuous "fixya"...
  10. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Aaaaaand, it's fixed. Get the thing out of the box. Follow the purple wire down to the board. Find 2 badly bulged little electrolytic caps right there, 330uF 10V, the little multi component tester thing doesn't even see them as caps...reports "no, damaged or unknown part". No 330uF in stock...
  11. jojo69

    power supply runs fine with paperclip, but not with motherboard

    So digging a bit more into how this all works; the chip on a mobo that pulls ATX pin 16 (the green wire) low to start the supply is called the PCH (platform control hub). The PCH is powered by the 5V standby on ATX pin 9 (the purple wire). Since my supply works when pin 16 is manually pulled...
  12. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Well obviously. What I'm hoping for is some insight into how the pin 16 start circuit is implemented to give me a bit of a head start in fixing it.
  13. jojo69

    power supply runs fine with paperclip, but not with motherboard

    Not even a fan twitch when you short the start pins on a mobo, so it's not like too much load. The standby LED on a mobo does come on when you plug it in though. edit after the fact, in retrospect, the standby LED was dim, this should have been a tipoff where the problem was
  14. jojo69

    power supply runs fine with paperclip, but not with motherboard

    So yeah, Ive got a little power supply here, unfortunately the only one I have that fits a case I'm playing with. Its a FSP170-60SI, TFX form factor. I have 2 different ITX motherboards that both boot and run with another supply, but will not start with this one. When I do the paperclip the...
  15. jojo69

    Post your "Ghetto Mod" pics

    lol
Top